Saltar al contenido principal.

¿Cómo habilitar Backports en Debian?

Si está utilizando una versión estable de la distribución Debian, sabe que contiene solo paquetes de una determinada versión. Por ejemplo, php 5.6. Y, hasta que se actualice el kit de distribución en este hilo, no podrá instalar una versión más reciente del software ...

... Hasta que se conecte un repositorio adicional, pero oficial de paquetes de backports . Proporciona versiones más nuevas de ciertos paquetes. Por ejemplo, si nginx versión 1.6.2 se encuentra en el repositorio estándar, entonces desde backports puede instalar la versión 1.9.10, que incluye muchas mejoras necesarias.

(más ...)